<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>NASA&#8217;s experimental X-59 supersonic jet could be built by the end of 2020</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r:latin,latin-ext","PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Serif",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Merriweather Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Merriweather Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .page-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .error404 .site-title, .wf-active .search-no-results .site-title, .wf-active .singular .site-title{font-style:normal;font-weight:400}.wf-active .singular .entry-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active h1{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h2{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h3{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h4{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h5{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h6{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .page-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .singular .entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 1060px){.wf-active h1{font-style:normal;font-weight:400}}@media screen and (min-width: 1060px){.wf-active h2{font-style:normal;font-weight:400}}@media screen and (min-width: 1060px){.wf-active h3{font-style:normal;font-weight:400}}@media screen and (min-width: 1060px){.wf-active h4{font-style:normal;font-weight:400}}@media screen and (min-width: 1060px){.wf-active .site-title{font-style:normal;font-weight:400}}@media screen and (min-width: 1060px){.wf-active .error404 .site-title, .wf-active .search-no-results .site-title, .wf-active .singular .site-title{font-style:normal;font-weight:400}}@media screen and (min-width: 1060px){.wf-active .singular .entry-title{font-style:normal;font-weight:400}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//nasaspxa.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://nasaspxa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://nasaspxa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; NASA&#8217;s experimental X-59 supersonic jet could be built by the end of&nbsp;2020 Comments Feed" href="https://nasaspxa.com/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1k9tugzAMhl9oIVAo0Itpz5IQk6XNAeVQxNsvELZ27cqmSruJYuf/7F+yg8cBdUZ70B6rgAYZuNAOj0NnFHJKSJhuoqxz7gVfYVQafgGNZYQ5zKWhRN5pr1pYkMQDQ4Nx/ibawqQ4gcNH8APpTmiJ7uSfWh5iSMHy+GIBN1mZ5ZgGIdlsesGpJXbCzk8S/lBmoS7d4RxlUR60Z2bUz5aRZDLBI24Fe7aEJV5o7p7FvVAghYZf+D5IiZzwgICJueE6FVyX+6Zum7qiXd/v2ob0XQElyyuooeqbkkCV7w5lve7KPONkATPhPD4LGB827cxqtsh2eVagZRkTlx6yZHqZ6z9aT65l7Htt/Ta7tbrzEsa8GoifFSo6ISBBRdkWln4fpYMF51A8lQgK+fcIbv6USM2l0x/BUfg9k1CBtfEi0u7rclcztcJDoFjEjOVEki5q0e7BvmwA68g2bHPQYJOjH68z+6Zei32bt+WhLPfHD8L3xC8=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='intergalactic-2-style-inline-css'>
.entry-content-wrapper {background-color: #ffffff; }
.entry-categories, .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='intergalactic-2-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jEESwjAIAD9kZFprPTm+JUWMKAmZhkzG3xs96aU3FtiFlh1qMkoGdqdIBXJdgPtmDV48GqMbOyMUewm5llHjHkvZwY8aq8tSA6cCja+BrADVftUnkxPfwChm8dbz38xWIJA6UfTGmv7A3cTzuqWutIiGPgboXz/4kS7xPBzH03yYhml+vAHhIlx4?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nasaspxa.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SpaceX is holding a Starship career day to ramp up its Mars colonization&nbsp;effort' href='https://nasaspxa.com/2020/02/07/spacex-is-holding-a-starship-career-day-to-ramp-up-its-mars-colonization-effort/' />
<link rel='next' title='Space double-header tonight! You can watch a Cygnus cargo ship and Solar Orbiter launch live&nbsp;online' href='https://nasaspxa.com/2020/02/09/space-double-header-tonight-you-can-watch-a-cygnus-cargo-ship-and-solar-orbiter-launch-live-online/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nasaspxa.com/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/" />
<link rel='shortlink' href='https://wp.me/pbw24i-6A' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnasaspxa.com%2F2020%2F02%2F09%2Fnasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnasaspxa.com%2F2020%2F02%2F09%2Fnasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NASA&#8217;s experimental X-59 supersonic jet could be built by the end of 2020" />
<meta property="og:url" content="https://nasaspxa.com/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/" />
<meta property="og:description" content="NASA&#8217;s new experimental supersonic X-plane is on a fast track to flying. The plane,&nbsp;officially named X-59 QueSST&nbsp;in 2018 and often referred to as just X-59, was&nbsp;greenlit&nbsp;f…" />
<meta property="article:published_time" content="2020-02-09T08:38:57+00:00" />
<meta property="article:modified_time" content="2020-02-09T08:38:57+00:00" />
<meta property="og:image" content="https://nasaspxa.files.wordpress.com/2020/02/img_8335.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@nasaspxa71" />
<meta name="twitter:site" content="@nasaspxa71" />
<meta name="twitter:text:title" content="NASA&#8217;s experimental X-59 supersonic jet could be built by the end of&nbsp;2020" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://nasaspxa.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<link rel="pingback" href="https://nasaspxa.com/xmlrpc.php"><meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nasaspxa.com/feed/;icon-uri=https://nasaspxa.files.wordpress.com/2020/02/cropped-6fa4d2d0-389f-464e-b7bf-af2650306cb4.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="NASA&#039;s new experimental supersonic X-plane is on a fast track to flying. The plane,&nbsp;officially named X-59 QueSST&nbsp;in 2018 and often referred to as just X-59, was&nbsp;greenlit&nbsp;for final assembly during a critical design review in 2019. With this plane, NASA aims to create an ultraquiet craft that can travel over land faster than the speed of&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'intergalactic-2', amp: false, siteid: 170174146, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://nasaspxa.com/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/amp/"><style type="text/css" id="custom-colors-css">body{color:#000}mark,ins{color:#000}pre{color:#000}.singular .entry-content th{border-color:#000}.singular .entry-content th{border-color:rgba(0,0,0,.2)}.entry-tags .heading,.entry-categories .heading{color:#000}.singular .entry-content td,.comment-body{border-color:#aaa}.singular .entry-content td,.comment-body{border-color:rgba(170,170,170,.2)}a.comment-reply-link,a.comment-reply-link:visited,.comment-metadata,.comment-metadata a,.comment-metadata a:visited,.singular .entry-content blockquote,.singular .entry-meta,.entry-meta a,.entry-meta a:visited,.entry-footer a,.entry-footer a:visited,.site-description{color:#6d6d6d}.entry-content a.more-link,.entry-content a.more-link:visited{color:#fff}.main-navigation a,.main-navigation a:visited{color:#fff}#infinite-handle span{color:#6d6d6d}button,input[type=button],input[type=reset],input[type=submit]{border-color:#222}.menu-toggle,.menu-toggle:hover,.menu-toggle:focus,.menu-toggle:active{border-color:#222}.menu-toggle:hover,.menu-toggle:focus,.menu-toggle:active{color:#222}.menu-toggle.x.toggle-on .lines:before,.menu-toggle.x.toggle-on .lines:after{background-color:#919191}button,input[type=button],input[type=reset],input[type=submit]{color:#222}.lines,.lines:before,.lines:after{background-color:#222}.comment-author .fn a,.comment-author .fn a:visited{color:#222}.search .site-title a,.search .site-title a:visited,.search .site-title a:hover,.archive .site-title a,.archive .site-title a:visited,.archive .site-title a:hover,.blog .site-title a,.blog .site-title a:visited,.blog .site-title a:hover,.page:not(.singular) .site-title a,.page:not(.singular) .site-title a:visited,.page:not(.singular) .site-title a:hover{color:#222}.entry-content a.more-link:hover,.entry-content a.more-link:active,.entry-content a.more-link:focus{color:#222}body,.entry-content-wrapper{background-color:#fff}.entry-content a,.entry-content a:visited{color:#6d6d6d}a,a:visited{color:#6d6d6d}.entry-author a,.entry-author a:visited{color:#fff}#infinite-handle span{background-color:#fff}.singular .entry-content h1,.singular .entry-content h2,.singular .entry-content h3,.singular .entry-content h4,.singular .entry-content h5,.singular .entry-content h6{color:#000}.singular .entry-content a:hover,.singular .entry-content a:active{color:#000}.widget-title{color:#919191}</style>
<link rel="icon" href="https://nasaspxa.files.wordpress.com/2020/02/cropped-6fa4d2d0-389f-464e-b7bf-af2650306cb4.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://nasaspxa.files.wordpress.com/2020/02/cropped-6fa4d2d0-389f-464e-b7bf-af2650306cb4.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nasaspxa.files.wordpress.com/2020/02/cropped-6fa4d2d0-389f-464e-b7bf-af2650306cb4.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://nasaspxa.files.wordpress.com/2020/02/cropped-6fa4d2d0-389f-464e-b7bf-af2650306cb4.jpeg?w=270" />
</head>

<body class="post-template-default single single-post postid-408 single-format-standard wp-embed-responsive customizer-styles-applied singular single-thumbnail has-custom-header categories-hidden author-hidden highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
										<p class="site-title"><a href="https://nasaspxa.com/" rel="home"></a></p>
					</div>

		<button class="menu-toggle x">
			<span class="lines"></span>
			Menu		</button>
	</header><!-- #masthead -->
	<div class="slide-menu">
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://nasaspxa.com/contact/">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		
		
	</div>
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
				<div class="entry-background" style="background-image:url(https://nasaspxa.files.wordpress.com/2020/02/img_8335.jpg?crop)">
		<header class="entry-header">
			<h1 class="entry-title">NASA&#8217;s experimental X-59 supersonic jet could be built by the end of&nbsp;2020</h1>		</header><!-- .entry-header -->
	</div>

<article id="post-408" class="post-408 post type-post status-publish format-standard hentry category-uncategorized has-post-thumbnail fallback-thumbnail">
	<div class="entry-content-wrapper">
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://nasaspxa.com/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-09T03:38:57-05:00">February 9, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://nasaspxa.com/author/nasaspxa/">Nasaspxa.com</a></span></span>		</div><!-- .entry-meta -->
		<div class="entry-content">
			
<p>NASA&#8217;s new experimental supersonic X-plane is on a fast track to flying.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="405" data-permalink="https://nasaspxa.com/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/img_8335/" data-orig-file="https://nasaspxa.files.wordpress.com/2020/02/img_8335.jpg" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8335" data-image-description="" data-medium-file="https://nasaspxa.files.wordpress.com/2020/02/img_8335.jpg?w=300" data-large-file="https://nasaspxa.files.wordpress.com/2020/02/img_8335.jpg?w=1000" src="https://nasaspxa.files.wordpress.com/2020/02/img_8335.jpg?w=1024" alt="" class="wp-image-405" srcset="https://nasaspxa.files.wordpress.com/2020/02/img_8335.jpg 1024w, https://nasaspxa.files.wordpress.com/2020/02/img_8335.jpg?w=150 150w, https://nasaspxa.files.wordpress.com/2020/02/img_8335.jpg?w=300 300w, https://nasaspxa.files.wordpress.com/2020/02/img_8335.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The plane,&nbsp;<a href="https://www.space.com/41027-nasa-supersonic-plane-called-x-59-quesst.html"><u>officially named X-59 QueSST</u></a>&nbsp;in 2018 and often referred to as just X-59, was&nbsp;<a href="https://www.nasa.gov/press-release/nasa-s-x-59-quiet-supersonic-research-aircraft-cleared-for-final-assembly"><u>greenlit&nbsp;</u></a>for final assembly during a critical design review in 2019. With this plane, NASA aims to create an ultraquiet craft that can travel over land faster than the speed of sound.</p>



<p>In 2020, Lockheed Martin, which NASA commissioned to build the plane, plans to mate the aircraft and completely finish the building process by the end of the year, a company  representative told Space.com. &#8220;It&#8217;s moving very fast on the shop floor in terms of manufacturing and production,&#8221; the company </p>



<p>This follows a year of serious progress as the plane&#8217;s wings have been assembled at Lockheed Martin Skunk Works in Palmdale, California, and <u><a href="https://www.nasa.gov/feature/langley/shaking-things-up-for-the-x-59-aircraft">innovative systems for the craft </a></u>continue to develop.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="406" data-permalink="https://nasaspxa.com/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/img_8338/" data-orig-file="https://nasaspxa.files.wordpress.com/2020/02/img_8338.png" data-orig-size="2062,1584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_8338" data-image-description="" data-medium-file="https://nasaspxa.files.wordpress.com/2020/02/img_8338.png?w=300" data-large-file="https://nasaspxa.files.wordpress.com/2020/02/img_8338.png?w=1000" src="https://nasaspxa.files.wordpress.com/2020/02/img_8338.png?w=1024" alt="" class="wp-image-406" srcset="https://nasaspxa.files.wordpress.com/2020/02/img_8338.png?w=1024 1024w, https://nasaspxa.files.wordpress.com/2020/02/img_8338.png?w=2048 2048w, https://nasaspxa.files.wordpress.com/2020/02/img_8338.png?w=150 150w, https://nasaspxa.files.wordpress.com/2020/02/img_8338.png?w=300 300w, https://nasaspxa.files.wordpress.com/2020/02/img_8338.png?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>After the &#8220;mating of the aircraft and final assembly,&#8221; the representative said, &#8220;we&#8217;ll take the airframe to do some proof testing and get some other parts installed, do some test runs of the systems, and then roll it out.&#8221;&nbsp;</p>



<p>Once the plane is all together, it will take its first flight in 2021, the representative added.</p>



<p>But will a plane that travels at supersonic speeds, or faster than the speed of sound, really be quiet enough to avoid causing a major disturbance? According to the representative, the team behind the plane is confident that the craft will be ultrafast and ultraquiet.&nbsp;</p>



<p>&#8220;We&#8217;re very confident. All kinds of modeling simulations and predictions align, so we believe, based on these models and simulations we&#8217;ve run, that it will achieve that low-boom sound once it reaches supersonic speeds.&#8221;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="407" data-permalink="https://nasaspxa.com/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/img_8336/" data-orig-file="https://nasaspxa.files.wordpress.com/2020/02/img_8336.jpg" data-orig-size="500,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8336" data-image-description="" data-medium-file="https://nasaspxa.files.wordpress.com/2020/02/img_8336.jpg?w=250" data-large-file="https://nasaspxa.files.wordpress.com/2020/02/img_8336.jpg?w=500" src="https://nasaspxa.files.wordpress.com/2020/02/img_8336.jpg?w=500" alt="" class="wp-image-407" srcset="https://nasaspxa.files.wordpress.com/2020/02/img_8336.jpg 500w, https://nasaspxa.files.wordpress.com/2020/02/img_8336.jpg?w=125 125w, https://nasaspxa.files.wordpress.com/2020/02/img_8336.jpg?w=250 250w" sizes="(max-width: 500px) 100vw, 500px" /></figure>



<p>To ensure that this is the case and that the plane not only works correctly and reaches these incredible speeds, but also remains quiet enough to not be a public nuisance, additional testing will follow the completion of the plane in 2020.&nbsp;</p>



<p>As the Lockheed Martin representative explained, building the plane is really only Phase 1 of the entire project. With Phase 2, further testing, certifications and acoustic (or sound) validation will occur. After that, in the third phase, community-response testing will ensure that, with a low-boom (a quiet sonic boom) demonstration, will validate how people respond to the craft flying overhead.&nbsp;</p>



<p><u><a href="https://www.nasa.gov/mission_pages/lowboom/overview">According to a NASA statement</a></u>, in the community response testing, the team will &#8220;fly the X-plane over select U.S. communities to gather data on human responses to the low-boom flights and deliver that dataset to U.S. and international regulators.&#8221;</p>



<p><em>Follow Chelsea Gohd on Twitter <a href="https://twitter.com/chelsea_gohd">@chelsea_gohd</a>. Follow us on Twitter <a href="https://twitter.com/Spacedotcom">@Spacedotcom</a> and on <a href="https://www.facebook.com/spacecom/">Facebook</a>.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-408" class="share-twitter sd-button share-icon" href="https://nasaspxa.com/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-408" class="share-facebook sd-button share-icon" href="https://nasaspxa.com/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-170174146-408-5e410844e0b7c' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=170174146&amp;post_id=408&amp;origin=nasaspxa.wordpress.com&amp;obj_id=170174146-408-5e410844e0b7c&amp;domain=nasaspxa.com' data-name='like-post-frame-170174146-408-5e410844e0b7c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			
					</footer><!-- .entry-footer -->

	</div><!-- .entry-content-wrapper -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nasaspxa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fa90f200c7" /><input type="hidden" name="_wp_http_referer" value="/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='408' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="126dd10088" /></p>
<input type="hidden" name="genseq" value="1581320260" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


			<div class="entry-footer-wrapper">
					<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/763bbc2c2d986714babb790347458eeb?s=140&#038;d=identicon&#038;r=G' class='avatar avatar-140' height='140' width='140' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Nasaspxa.com</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://nasaspxa.com/author/nasaspxa/" rel="author">
				View all posts by Nasaspxa.com			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://nasaspxa.com/2020/02/07/spacex-is-holding-a-starship-career-day-to-ramp-up-its-mars-colonization-effort/" rel="prev"><span class="title">Previous</span>SpaceX is holding a Starship career day to ramp up its Mars colonization&nbsp;effort</a></div><div class="nav-next"><a href="https://nasaspxa.com/2020/02/09/space-double-header-tonight-you-can-watch-a-cygnus-cargo-ship-and-solar-orbiter-launch-live-online/" rel="next"><span class="title">Next</span>Space double-header tonight! You can watch a Cygnus cargo ship and Solar Orbiter launch live&nbsp;online</a></div></div>
	</nav>			</div><!-- .entry-footer-wrapper -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="footer-widgets clear">
				<div class="widget-areas">
											<div class="widget-area">
							<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Nasaspxa.Com</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="170174146"/>
                    <input type="hidden" name="source" value="https://nasaspxa.com/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="3f0721cebd" />                    <button type="submit"
	                    		                	                >
	                    Engage                    </button>
                </p>
            </form>
			
</aside>						</div><!-- .widget-area -->
					
											<div class="widget-area">
							<aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://nasaspxa.com/2020/02/'>February 2020</a></li>
	<li><a href='https://nasaspxa.com/2020/01/'>January 2020</a></li>
	<li><a href='https://nasaspxa.com/2019/12/'>December 2019</a></li>
		</ul>
			</aside>						</div><!-- .widget-area -->
					
									</div><!-- .widget-areas -->
			</div><!-- .sidebar-widgets -->
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202007y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-763bbc2c2d986714babb790347458eeb">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nasaspxa.wordpress.com\/public.api\/connect\/?action=request&domain=nasaspxa.com","logoutURL":"https:\/\/nasaspxa.wordpress.com\/wp-login.php?action=logout&_wpnonce=a620f379db","homeURL":"https:\/\/nasaspxa.com\/","postID":"408","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="170174146" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nasaspxa.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="26b88d4869" /><input type="hidden" name="_wp_http_referer" value="/2020/02/09/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nasaspxa.com\/2020\/02\/09\/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020\/":408};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"170174146","siteName":"nasaspxa.com","siteURL":"https:\/\/nasaspxa.com","icon":"<img alt='' src='https:\/\/nasaspxa.files.wordpress.com\/2020\/02\/cropped-6fa4d2d0-389f-464e-b7bf-af2650306cb4.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/intergalactic-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnasaspxa.com%2F2020%2F02%2F09%2Fnasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020%2F&signup_flow=account&domain=nasaspxa.com","themeURL":"https:\/\/wordpress.com\/theme\/intergalactic-2\/","xhrURL":"https:\/\/nasaspxa.com\/wp-admin\/admin-ajax.php","nonce":"2a969ef504","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3f0721cebd\" \/>","referer":"https:\/\/nasaspxa.com\/2020\/02\/09\/nasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020\/","canFollow":"1","feedID":"102189264","statusMessage":"","customizeLink":"https:\/\/nasaspxa.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnasaspxa.wordpress.com%2F2020%2F02%2F09%2Fnasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020%2F","postID":"408","shortlink":"https:\/\/wp.me\/pbw24i-6A","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nasaspxa.com\/408","statsLink":"https:\/\/wordpress.com\/stats\/post\/408\/nasaspxa.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Intergalactic 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 648 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnasaspxa.com%2F2020%2F02%2F09%2Fnasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020%2F&signup_flow=account&domain=nasaspxa.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nasaspxa.com\/wp-admin\/admin-ajax.php","nonce":"d6dbdb2bfb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nasaspxa.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnasaspxa.com%2F2020%2F02%2F09%2Fnasas-experimental-x-59-supersonic-jet-could-be-built-by-the-end-of-2020%2F","blog_id":"170174146","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=170174146&v=wpcom&tz=-5&user_id=0&subd=nasaspxa","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVU1tywjAMvFCNKYFAPzo9Ssex5aDEr/pByu2rTAlNU8oMX5ZXWkkr2XwITHqXwWXeJa7ghBLC56pLT3zmsoUFU1p0iRvsIfGPAgWOwikDcQpGJ01R5BwTYcr8BE75OLqCN2eNxqwsumXuKbEuxrCEGRgozOjaS0leV7t9fdjX20ZqvTnshZbPUKn1FmrY6n0lYLvevFQ1b4wnkk85MTJlf+kCYbijR3prCWLfurpRYMPTgAEeIf0C/lPYFro2ENvv9ogIOQjZMziNXOmLy8oPjl/cC3iZNh/BUvVQGo6ExFYYITNKthk7WkCPkVOPgbS4nmkvS2IaP29teVIdIZjzrd3ORjagaiGTqEJe3yMwIwaewQYjMizwO3mEojqsEZFbkahxspg/QYw4NnXFHsyQI+3hz+LmJBqOdyPpat2aSAo/Q5jjHX2YeL4cq3nUrdcloi8JzPV9TMC9/npMFjKrVmv+TpW59tHeiR+/CdNGYOTpKCJ9t+kk0pt9fd4d1ofqpap23Rf0nIkv'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'170174146','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'170174146','v':'wpcom','tz':'-5','user_id':'0','post':'408','subd':'nasaspxa'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRTd2RqWkdoflhDZmc1QzEzOD0uLl1mP35hdi5YT21UOXxMUmhzdj9jU2dKNVgrSWE1Jllfflp1SXMlXT1wSEtPdEk1JjlTbXZSSVIsT3hsZV14TXRzbCZWL3pPT3xGZzBffDA5LERuRyU9b35lanZsMmcxQS56Ny5OQ09OSXp4UDFtMzJ5TURud2lIeG9ZTm9ia0QmNEMlP2k9P1J0cz8/ViY/S1gxWTg0Lm4malk2NGNYMDRfYlF8akhFaTNkejFIT1hxWUdIfjcxZTNiLUJHak9ZYmttW0R1Mw=='}]);
_stq.push([ 'clickTrackerInit', '170174146', '408' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
